Межсайтовый скриптинг в Web сервере Apache

Дата публикации:
25.07.2006
Дата изменения:
29.03.2008
Всего просмотров:
6161
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache 1.3.x
Apache 2.0.x
Apache 2.2.x
Уязвимые версии:
Apache версии до 1.3.35
Apache версии до 2.0.58
Apache версии до 2.2.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в заголовке "Expect:". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: apache.org

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.securitylab.ru/vulnerability/source/271104.php

или введите имя

CAPTCHA