Межсайтовый скриптинг в Loudblog

Дата публикации:
24.07.2006
Дата изменения:
27.10.2008
Всего просмотров:
1581
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Loudblog 0.x
Уязвимые версии: Loudblog версии до 0.5

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "page" в сценарии loudblog/index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: loudblog.de

Решение: Установите последнюю версию 0.5 с сайта производителя.

Ссылки: Loudblog 0.5

или введите имя

CAPTCHA