Обход ограничений безопасности в PHP-Post

Дата публикации:
24.07.2006
Дата изменения:
17.10.2006
Всего просмотров:
1348
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP-Post 1.x
PHP-Post 0.x
Уязвимые версии: PHP-Post 0.21 и 1.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за недостаточной проверки данных при включенной функции автоматического входа. Удаленный пользователь может изменить некоторые данные в файле куки и авторизоваться в качестве другого пользователя (например, администратора) в приложении.

URL производителя: www.php-post.co.uk

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: PHP-Post 1.0 Cookie Modification Privilege Escalation Vulnerability

или введите имя

CAPTCHA