Переполнение буфера в Quick 'n Easy FTP Server

Дата публикации:
20.07.2006
Всего просмотров:
2366
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Quick 'n Easy FTP Server 3.x
Уязвимые версии: Quick 'n Easy FTP Server 3.02, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному авторизованному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных при обработке аргументов команды LIST. Удаленный пользователь может с помощью специально сформированного аргумента команды вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.pablosoftwaresolutions.com/html/quick__n_easy_ftp_server.html

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Quick 'n Easy FTP Server Buffer Overflow

или введите имя

CAPTCHA