Обход ограничений безопасности в vBulletin

Дата публикации:
18.07.2006
Дата изменения:
07.04.2009
Всего просмотров:
9908
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
vBulletin 3.x
Уязвимые версии: vBulletin 3.5.4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе.

Уязвимость существует из-за недостаточного ограничения на доступ к сценарию upgrade_301.php в каталоге “install”. Удаленный пользователь может с помощью специально сформированного URL сделать дамп базы данных приложения. Пример:

http://victim/forumpath/install/upgrade_301.php?step=SomeWord

Об уязвимости сообщил seeattack

URL производителя: www.vbulletin.com

Решение: Запретите доступ к директории install с помощью .htaccess файла.

Ссылки: http://www.securityfocus.com/archive/1/439207

или введите имя

CAPTCHA