Переполнение буфера в DUMB

Дата публикации:
18.07.2006
Дата изменения:
17.10.2006
Всего просмотров:
1836
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DUMB 0.9.x
Уязвимые версии: DUMB 0.9.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных при обработке ".it" файлов. Удаленный пользователь может с помощью специально сформированного ".it" файла вызвать переполнение динамической памяти и выполнить произвольный код на целевой системе.

URL производителя: dumb.sourceforge.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: DUMB Heap Overflow

или введите имя

CAPTCHA