Межсайтовый скриптинг в Hyper Estraier

Дата публикации:
18.07.2006
Всего просмотров:
2033
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Внедрение в сессию пользователя
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Hyper Estraier 1.x
Уязвимые версии: Hyper Estraier версии до 1.3.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки входных данных. Удаленный пользователь может с помощью специально сформированного HTTP запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: hyperestraier.sourceforge.net

Решение: Установите последнюю версию (1.3.3) с сайта производителя.

или введите имя

CAPTCHA