Переполнение буфера в библиотеке unacev2.dll в BitZipper

Дата публикации:
17.07.2006
Всего просмотров:
1112
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BitZipper 4.x
Уязвимые версии: BitZipper 4.1 SR-1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в библиотеке UNACEV2.DLL при распаковке ACE архивов, содержащих слишком длинные имена файлов. Удаленный пользователь может с помощью специально сформированного ACE архива вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.bitzipper.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: BitZipper unacev2.dll Buffer Overflow Vulnerability

или введите имя

CAPTCHA