Отказ в обслуживании в Solaris libICE

Дата публикации:
15.07.2006
Всего просмотров:
1798
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 8
Sun Solaris 9
Уязвимые версии: Sun Solaris 8, 9

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за неизвестной ошибки в библиотеке libICE. Удаленный пользователь может вызвать отказ в обслуживании.

URL производителя: www.sun.com

Решение: Установите исправление с сайта производителя.

Ссылки: Security Vulnerability in the X Inter Client Exchange Library (libICE)

или введите имя

CAPTCHA