Межсайтовый скриптинг в Drupal webform Module

Дата публикации:
13.07.2006
Дата изменения:
17.10.2006
Всего просмотров:
2862
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal webform Module 4.x
Уязвимые версии: Drupal webform Module 4.7 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org

Решение: Установите исправленную версию с сайта производителя.

Ссылки: XSS vulnerability in webform module

или введите имя

CAPTCHA