Переполнение буфера в Adobe Acrobat

Дата публикации:
13.07.2006
Дата изменения:
17.10.2006
Всего просмотров:
2271
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Adobe Acrobat 6.x
Уязвимые версии: Adobe Acrobat 6.0 - 6.0.4 для Windows и Macintosh

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных во время преобразования файлов в формат PDF. Удаленный пользователь может с помощью специально сформированного файла вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.adobe.com

Решение: Установите последнюю версию (6.0.5) с сайта производителя.

Ссылки: Buffer Overflow Vulnerability in Adobe Acrobat

или введите имя

CAPTCHA