Межсайтовый скриптинг в PHP-Blogger

Дата публикации:
11.07.2006
Всего просмотров:
1056
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP-Blogger 2.x
Уязвимые версии: PHP-Blogger 2.2.5, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "title" и "description" во время публикации новости, в поле "Description" во время публикации слайдов, и в поле "Site Name" во время обновлении данных и установки приложения. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpblogger.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA