Повышение привилегий в ppp

Дата публикации:
07.07.2006
Всего просмотров:
1279
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ppp 2.x
Уязвимые версии: ppp 2.4.3 и 2.4.4b1, возможно более ранние версии.

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за отсутствия проверки успешности вызова функции "setuid()". Локальный пользователь может выполнить запустить хелпер NTLM аутентификации с привилегиями пользователя root.

URL производителя: www.samba.org/ppp/features.html

Решение: Установите последнюю версию (2.4.4) с сайта производителя.

Ссылки: ppp vulnerability

или введите имя

CAPTCHA