Переполнение буфера в jetAudio

Дата публикации:
06.07.2006
Дата изменения:
17.10.2006
Всего просмотров:
1669
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
jetAudio 6.x

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных при создании свойства дисплея "tooltip", используя данные ID Tag ("Title", "Author", или "Album"), полученные из аудио файла (WMA). Удаленный пользователь может с помощью специально сформированного WMA файла, содержащего слишком длинное значение для ID Tag, вызвать переполнение стека и выполнить произвольный код на целевой системе. Для успешной эксплуатации уязвимости драйвер звуковой карты должен быть отключен или некорректно установлен.

URL производителя: www.cowonamerica.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: jetAudio ID Tag Handling Buffer Overflow Vulnerability

или введите имя

CAPTCHA