Межсайтовый скриптинг в the banner engine

Дата публикации:
05.07.2006
Всего просмотров:
1725
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
the banner engine (tbe) 4.x
Уязвимые версии: the banner engine (tbe) 4.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "text" в сценарии top.php, и в параметрах "adminpass" и "adminlogin" в сценарии signup.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.native.ru/products/tbe/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA