Межсайтовый скриптинг в PHP-Fusion

Дата публикации:
05.07.2006
Всего просмотров:
3177
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP-Fusion 6.x
Уязвимые версии: PHP-Fusion 6.01.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки изображений при загрузке аватаров. Удаленный пользователь может с помощью специально сформированного изображения выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта, когда аватар просматривается непосредственно в Internet Explorer.

URL производителя: www.php-fusion.co.uk

Решение: Установите последнюю версию (6.01.3) с сайта производителя.

или введите имя

CAPTCHA