Отказ в обслуживании в Hiki Diff

Дата публикации:
05.07.2006
Всего просмотров:
1474
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Hiki 0.x
Уязвимые версии: Hiki Diff 0.6.0 - 0.6.5, 0.8.0 - 0.8.5.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки в функционале diff. Злоумышленник может потребить большое количество ресурсов на системе и вызвать отказ в обслуживании.

URL производителя: hikiwiki.org/en/

Решение: Установите последнюю версию (0.8.6) с сайта производителя.

Ссылки: Vurlnerability in Hiki

или введите имя

CAPTCHA