Межсайтовый скриптинг в mAds

Дата публикации:
05.07.2006
Всего просмотров:
911
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-3382
CVE-2006-3383
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
mAds 1.x
Уязвимые версии: mAds 1.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL и в модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[host]/" onmouseover=[code] ".html

URL производителя: lowpricescripts.com/product_info.php?products_id=51

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: mAds v1.0

или введите имя

CAPTCHA