Межсайтовый скриптинг в MoniWiki

Дата публикации:
05.07.2006
Всего просмотров:
861
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MoniWiki 1.x
Уязвимые версии: MoniWiki 1.1.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии wiki.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: sourceforge.net/projects/moniwiki/

Решение: Установите последнюю версию (1.1.2) с сайта производителя.

Ссылки: MoniWiki 1.1.1 Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA