Межсайтовый скриптинг в phpMyAdmin

Дата публикации:
05.07.2006
Дата изменения:
17.10.2006
Всего просмотров:
1573
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 2.x
Уязвимые версии: phpMyAdmin 2.8.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "table". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию (2.8.2) с сайта производителя.

Ссылки: phpMyAdmin : Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA