Переполнение буфера в Mutt

Дата публикации:
03.07.2006
Всего просмотров:
993
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mutt 1.4.x
Уязвимые версии: Mutt 1.4.2.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в функции "browse_get_namespace()" в файле browse.c. Удаленный пользователь может с помощью специально запроса, отправляемого IMAP сервером, вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.mutt.org

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA