Межсайтовый скриптинг в dotProject

Дата публикации:
03.07.2006
Дата изменения:
31.08.2008
Всего просмотров:
1089
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
dotProject 2.x
Уязвимые версии: dotProject версии до 2.0.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "login" в сценарии classes/ui.class.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.dotproject.net

Решение: Установите последнюю версию (2.0.4) с сайта производителя.

Ссылки: Release Name: dotProject Version 2.0.4

или введите имя

CAPTCHA