Межсайтовый скриптинг в UebiMiau

Дата публикации:
03.07.2006
Всего просмотров:
1145
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-3305
CVE-2007-3170
CVE-2007-3171
CVE-2007-3172
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
UebiMiau 2.x
Уязвимые версии: UebiMiau 2.7.2 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "f_user" в сценарии index.php, в параметре "pag" в сценарии messages.php, и в параметрах "lid", "tid" и "sid" в сценарии error.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.uebimiau.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: UebiMiau Webmail XSS vuln

или введите имя

CAPTCHA