Межсайтовый скриптинг в vlbook

Дата публикации:
03.07.2006
Всего просмотров:
1028
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
vlbook 1.x
Уязвимые версии: vlbook 1.02, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "message" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: vlbook.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: vlBook 1.02 Advisory

или введите имя

CAPTCHA