Межсайтовый скриптинг в BNBT EasyTracker

Дата публикации:
03.07.2006
Всего просмотров:
1099
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BNBT EasyTracker 7.x
Уязвимые версии: BNBT EasyTracker 7.7r3.2004.10.27, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "filter" и "sort" в сценарии "index.html". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: bnbteasytracker.sourceforge.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: BNBT TrinEdit vuln

или введите имя

CAPTCHA