Межсайтовый скриптинг в Enterprise Groupware System

Дата публикации:
03.07.2006
Дата изменения:
17.10.2006
Всего просмотров:
1326
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Enterprise Groupware System 1.x
Уязвимые версии: Enterprise Groupware System 1.1.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "module" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.enterprisegroupwaresystem.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Enterprise Groupware System XSS vuln

или введите имя

CAPTCHA