Межсайтовый скриптинг в Phorum

Дата публикации:
29.06.2006
Дата изменения:
17.10.2006
Всего просмотров:
1981
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Phorum 5.x
Уязвимые версии: Phorum 5.1.13, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[host]/read.php?1,1[code]

URL производителя: phorum.org

Решение: Установите последнюю версию (5.1.14) с сайта производителя.

Ссылки: Phorum 5.1.14 Released

или введите имя

CAPTCHA