Межсайтовый скриптинг в Arctic

Дата публикации:
29.06.2006
Дата изменения:
17.10.2006
Всего просмотров:
938
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Arctic 1.x
Уязвимые версии: Arctic 1.0.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "query" в модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.olate.co.uk/products/arctic/

Решение: Установите последнюю версию (1.0.3) с сайта производителя.

Ссылки: Arctic XSS

или введите имя

CAPTCHA