Межсайтовый скриптинг в Tradingeye Shop

Дата публикации:
27.06.2006
Дата изменения:
24.03.2009
Всего просмотров:
1633
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Tradingeye Shop
Уязвимые версии: Tradingeye Shop R4 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "image" в сценарии details.cfm. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.dpivision.com/products/ecommerce_overview.cfm

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: Tradingeye Shop R4 XSS

или введите имя

CAPTCHA