Межсайтовый скриптинг в mod_imap в IBM HTTP Server

Дата публикации:
23.06.2006
Дата изменения:
24.05.2008
Всего просмотров:
3105
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM HTTP Server 1.x
IBM HTTP Server 2.x
Уязвимые версии:
IBM HTTP Server 2.0.42.x
IBM HTTP Server 2.0.47.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимости:
Межсайтовый скриптинг в mod_imap в Web сервере Apache

URL производителя: www.ibm.com

Решение: Установите исправление с сайта производителя.

Ссылки: PK25355; 2.0.47.1: IBM Http server V2.0.47 and V2.0.42 cumulative interim fix

или введите имя

CAPTCHA