Межсайтовый скриптинг в tinyMuw

Дата публикации:
23.06.2006
Всего просмотров:
907
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
tinyMuw 0.x
Уязвимые версии: tinyMuw 0.1.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в поле "comment". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.l0j1k.com/tinyMuw/

Решение: Установите исправленную версию с сайта производителя.

Ссылки: TinyMuw v1.0 - XSS

или введите имя

CAPTCHA