Межсайтовый скриптинг в P.A.I.D

Дата публикации:
19.06.2006
Всего просмотров:
1710
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
P.A.I.D 2.x
Уязвимые версии: P.A.I.D 2.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "read" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.webexceluk.net/index.php?main_page=product_info&products_id=25

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: P.A.I.D v2.2

или введите имя

CAPTCHA