Переполнение буфера в библиотеке iaxclient в iaxComm

Дата публикации:
19.06.2006
Всего просмотров:
1887
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
iaxComm 1.x
Уязвимые версии: iaxComm версии до 1.2.0.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или скомпрометировать уязвимую систему.

Подробное описание уязвимости:
Переполнение буфера в библиотеке iaxclient в LoudHush

URL производителя: iaxclient.sourceforge.net/iaxcomm/

Решение: Установите последнюю версию (1.2.0) с сайта производителя.

или введите имя

CAPTCHA