Межсайтовый скриптинг в WS-Album

Дата публикации:
19.06.2006
Всего просмотров:
1869
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WS-Album 1.x
Уязвимые версии: WS-Album 1.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "image" и "PublisedDate" в сценарии FullPhoto.asp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.planeteafrique.com/__Ateliers/Index.asp?affiche=Applications/WS-Album_US.asp

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: WS-Album XSS vuln

или введите имя

CAPTCHA