Межсайтовый скриптинг SHOUTcast

Дата публикации:
19.06.2006
Дата изменения:
24.03.2009
Всего просмотров:
1457
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-3007
CVE-2006-3534
CVE-2006-3535
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SHOUTcast 1.x
Уязвимые версии: SHOUTcast 1.9.5, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в полях "Description", "URL", "Genre", "AIM" и "ICQ". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.shoutcast.com

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: bug of script injection in shoutcast servers

или введите имя

CAPTCHA