SQL-инъекция в Pike

Дата публикации:
14.06.2006
Дата изменения:
17.10.2006
Всего просмотров:
786
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Pike 7.x
Уязвимые версии: Pike 7.6.66, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных, если используется база данных PostgreSQL. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: pike.ida.liu.se

Решение: Установите последнюю версию (7.6.86) с сайта производителя.

или введите имя

CAPTCHA