Межсайтовый скриптинг в Enigma Haber

Дата публикации:
14.06.2006
Дата изменения:
17.10.2006
Всего просмотров:
942
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Enigma Haber 4.x
Уязвимые версии: Enigma Haber 4.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "il" в сценарии hava.asp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.enigmaasp.net/enigma_haber.asp

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Advisory: Enigma Haber <= 4.3 Multiple Remote SQL InjectionVulnerabilities

или введите имя

CAPTCHA