Переполнение буфера в библиотеке iaxclient в LoudHush

Дата публикации:
14.06.2006
Всего просмотров:
965
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LoudHush 1.x
Уязвимые версии: LoudHush 1.3.6, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в библиотеке iaxclient при обработке полученных UDP пакетов. Удаленный пользователь может с помощью специально сформированного пакета вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.loudhush.ro

Решение: Установите последнюю версию (1.3.7) с сайта производителя.

Ссылки: IAXclient truncated frames vulnerabilities

или введите имя

CAPTCHA