Межсайтовый скриптинг в модулях PyBlosxom

Дата публикации:
14.06.2006
Всего просмотров:
743
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Contributed Packages for PyBlosxom 1.3 1.x
Уязвимые версии: модули для PyBlosxom 1.2.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в полях "url" и "author" в плагине Comments. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: pyblosxom.sourceforge.net

Решение: Установите последнюю версию (1.3.0) с сайта производителя.

Ссылки: Release Name: contrib 1.3.0 for pyblosxom 1.3

или введите имя

CAPTCHA