Повышение привилегий в TIBCO Hawk

Дата публикации:
14.06.2006
Всего просмотров:
715
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
TIBCO Hawk 4.x
Уязвимые версии:
TIBCO Hawk версии до 4.6.1
TIBCO Runtime Agent (TRA) версии до 5.4

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки проверки границ данных в конфигурационном интерфейсе в Hawk Monitoring Agent. Локальный пользователь может выполнить произвольный код на системе с повышенными привилегиями. Для успешной эксплуатации уязвимости злоумышленник должен иметь права на изменения конфигурации бинарника TIBCO Hawk HMA (tibhawkhma).

URL производителя: www.tibco.com/software/systemmonitoring/hawk.jsp

Решение: Установите последнюю версию (4.6.1) с сайта производителя.

Ссылки: TIBCO Hawk vulnerability

или введите имя

CAPTCHA