PHP-инклюдинг в DokuWiki

Дата публикации:
14.06.2006
Дата изменения:
01.06.2009
Всего просмотров:
1040
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DokuWiki
Уязвимые версии: DokuWiki

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует в механизме проверки орфографии из-за ошибки при обработке ссылок. Удаленный пользователь может внедрить и выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: wiki.splitbrain.org/wiki:dokuwiki

Решение: Установите исправленную версию с сайта производителя.

Ссылки: DokuWiki PHP code execution vulnerability in spellchecker

или введите имя

CAPTCHA