Межсайтовый скриптинг в ClickCart

Дата публикации:
13.06.2006
Дата изменения:
05.02.2009
Всего просмотров:
1004
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ClickCart 6.x
Уязвимые версии: ClickCart 6.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "cat" в сценарии default.asp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.clicktech.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Clickcart 6.0 XSS

или введите имя

CAPTCHA