Межсайтовый скриптинг в LogiSphere

Дата публикации:
13.06.2006
Дата изменения:
17.10.2006
Всего просмотров:
766
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LogiSphere 1.x
Уязвимые версии: LogiSphere 1.6.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[host]:8080/[code]

URL производителя: www.logisphere.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA