Межсайтовый скриптинг в LabWiki

Дата публикации:
10.06.2006
Дата изменения:
17.10.2006
Всего просмотров:
1717
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-2850
CVE-2006-2968
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LabWiki 1.x
Уязвимые версии: LabWiki 1.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в поле "referer" HTTP заголовка. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[host]/recentchanges.php?help=">[code]

URL производителя: www.bioinformatics.org/phplabware/labwiki/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: LabWiki XSS vuln

или введите имя

CAPTCHA