Межсайтовый скриптинг и раскрытие данных в GANTTy

Дата публикации:
09.06.2006
Всего просмотров:
1499
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-2892
CVE-2006-2893
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие системных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GANTTy
Уязвимые версии: GANTTy

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к важным данным.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "message" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Удаленный пользователь может передать сценарию index.php некорректные значения параметров и получить данные об установочной директории приложения на системе.

URL производителя: www.gantty.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: GANTTy v1.0.3

или введите имя

CAPTCHA