Межсайтовый скриптинг в SimpleBoard

Дата публикации:
08.06.2006
Всего просмотров:
8027
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SimpleBoard 1.x (компонент к Mambo)
Уязвимые версии: SimpleBoard 1.1.0 Stable, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "sb_authorname". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.tsmf.net/content/view/159/63/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Joomla/Mambo CMS Component SimpleBoard 1.1 XSS-Vulnerabilities

или введите имя

CAPTCHA