Переполнение буфера в TIBCO Rendezvous

Дата публикации:
07.06.2006
Всего просмотров:
1149
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
TIBCO Rendezvous 7.x
TIBCO Hawk 4.x
Уязвимые версии:
TIBCO Rendezvous версии до 7.5.1
TIBCO Runtime Agent (TRA) версии до 5.4
TIBCO Hawk версии до 4.6.1

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой сисеме.

Уязвимость существует из-за ошибки проверки границ данных в компонентах демона TIBCO Rendezvous при обработке определенных HTTP запросов, полученных через административный интерфейс. Удаленный пользователь может вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.tibco.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: TIBCO Rendezvous vulnerability

или введите имя

CAPTCHA