Межсайтовый скриптинг в PmWiki

Дата публикации:
07.06.2006
Всего просмотров:
1081
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PmWiki 2.x
Уязвимые версии: PmWiki 2.1.6, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии uploads.php и в ссылках на сранице. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.pmwiki.org

Решение: Установите последнюю версию (2.1.6) с сайта производителя.

или введите имя

CAPTCHA