Межсайтовый скриптинг в QontentOne CMS

Дата публикации:
07.06.2006
Всего просмотров:
843
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
QontentOne CMS
Уязвимые версии: QontentOne CMS

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "search_phrase" в сценарии search.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.qontentone.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: QontentOneCMS v1.0

или введите имя

CAPTCHA